Browse Source

preserve licenses

pull/467/head
Jake Jarvis 3 months ago
parent
commit
71892d3e17
Signed by: jake GPG Key ID: 2B0C9CF251E69A39
  1. 9
      README.md
  2. 2
      assets/js/src/emoji.js
  3. 28
      assets/sass/components/_typography.scss
  4. 4
      package.json
  5. 8
      static/humans.txt
  6. 14
      webpack.config.js
  7. 121
      yarn.lock

9
README.md

@ -31,11 +31,4 @@ The [Vercel CLI](https://vercel.com/docs/cli) is not included as a project depen
Site content (everything in [`content/notes`](content/notes/)) is published under the [**Creative Commons Attribution 4.0 International License**](LICENSE.md) (CC-BY-4.0), which means that you can copy, redistribute, remix, transform, and build upon the content for any purpose as long as you give appropriate credit.
All original code in this repository (like my [Hugo theme](layouts/)) is published under the [**MIT License**](https://opensource.org/licenses/MIT).
Third-party dependencies and assets include:
- [**Twemoji**](https://twemoji.twitter.com/): Copyright (c) 2020 Twitter, Inc. and other contributors. [Licensed under CC-BY-4.0.](https://github.com/twitter/twemoji/blob/v13.1.0/LICENSE-GRAPHICS)
- [**Inter**](https://rsms.me/inter/): Copyright (c) 2016-2020 The Inter Project Authors. [Licensed under the SIL Open Font License, Version 1.1.](https://github.com/rsms/inter/blob/v3.15/LICENSE.txt)
- [**Roboto Mono**](https://fonts.google.com/specimen/Roboto+Mono): Copyright (c) 2015 The Roboto Mono Project Authors. [Licensed under the Apache License, Version 2.0.](https://github.com/google/fonts/blob/4df0b673c9b316ad5e8de8fa70b0768ab66c87d6/apache/robotomono/LICENSE.txt)
- [**Comic Neue**](http://comicneue.com/): Copyright (c) 2014 The Comic Neue Project Authors. [Licensed under the SIL Open Font License, Version 1.1.](https://github.com/crozynski/comicneue/blob/v2.5/OFL.txt)
All original code in this repository is published under the [**MIT License**](https://opensource.org/licenses/MIT).

2
assets/js/src/emoji.js

@ -1,3 +1,5 @@
/*! Copyright Twitter Inc. and other contributors. Licensed under MIT */
import twemoji from "twemoji";
twemoji.parse(document.body, {

28
assets/sass/components/_typography.scss

@ -9,11 +9,11 @@
$unicode-subset: U+0000-00FF, U+2000-206F, U+2200-22FF, U+2122;
/*!
* Inter typeface v3.15 - https://rsms.me/inter/
* Inter typeface v3.15 - https://rsms.me/inter/
*
* Copyright (c) 2016-2020 The Inter Project Authors.
* Licensed under the SIL Open Font License, Version 1.1:
* https://github.com/rsms/inter/blob/v3.15/LICENSE.txt
* Copyright (c) 2016-2020 The Inter Project Authors.
* Licensed under the SIL Open Font License, Version 1.1:
* https://github.com/rsms/inter/blob/v3.15/LICENSE.txt
*/
// Variable
@ -45,11 +45,11 @@ $unicode-subset: U+0000-00FF, U+2000-206F, U+2200-22FF, U+2122;
}
/*!
* Roboto Mono typeface v3.000 - https://fonts.google.com/specimen/Roboto+Mono
* Roboto Mono typeface v3.000 - https://fonts.google.com/specimen/Roboto+Mono
*
* Copyright (c) 2015 The Roboto Mono Project Authors.
* Licensed under the Apache License, Version 2.0:
* https://github.com/google/fonts/blob/4df0b673c9b316ad5e8de8fa70b0768ab66c87d6/apache/robotomono/LICENSE.txt
* Copyright (c) 2015 The Roboto Mono Project Authors.
* Licensed under the Apache License, Version 2.0:
* https://github.com/google/fonts/blob/4df0b673c9b316ad5e8de8fa70b0768ab66c87d6/apache/robotomono/LICENSE.txt
*/
// Variable
@ -61,12 +61,12 @@ $unicode-subset: U+0000-00FF, U+2000-206F, U+2200-22FF, U+2122;
@include functions.font-face("Roboto Mono", "roboto-mono-italic-subset", 400, italic);
/*!
* Comic Neue typeface v2.5 - http://comicneue.com/
*
* Copyright (c) 2014 The Comic Neue Project Authors.
* Licensed under the SIL Open Font License, Version 1.1:
* https://github.com/crozynski/comicneue/blob/v2.5/OFL.txt
*/
* Comic Neue typeface v2.5 - http://comicneue.com/
*
* Copyright (c) 2014 The Comic Neue Project Authors.
* Licensed under the SIL Open Font License, Version 1.1:
* https://github.com/crozynski/comicneue/blob/v2.5/OFL.txt
*/
@include functions.font-face("Comic Neue", "comic-neue-regular-subset", 400) {
unicode-range: U+0000-00FF, U+2000-206F, U+20A0-20CF, U+2190-21FF, U+2200-22FF, U+2122;
}

4
package.json

@ -71,7 +71,7 @@
"del": "^6.0.0",
"eslint": "~7.30.0",
"eslint-config-prettier": "~8.3.0",
"eslint-plugin-compat": "~3.9.0",
"eslint-plugin-compat": "~3.11.0",
"eslint-plugin-import": "~2.23.4",
"eslint-plugin-prettier": "~3.4.0",
"file-loader": "^6.2.0",
@ -109,7 +109,7 @@
"terser": "^5.7.1",
"terser-webpack-plugin": "^5.1.4",
"typescript": "^4.3.5",
"webpack": "^5.44.0",
"webpack": "^5.45.1",
"webpack-assets-manifest": "^5.0.6",
"webpack-cli": "^4.7.2",
"webpack-subresource-integrity": "^1.5.2"

8
static/humans.txt

@ -50,13 +50,9 @@
http://jarvis2i2vp4j4tbxjogsnqdemnte5xhzyi7hziiyzxwge3hzmh57zad.onion
# LICENSES
# LICENSE
All content is licensed under CC-BY-4.0, an
open & permissive Creative Commons license:
https://jarv.is/license/
Third-party dependencies and their licenses:
https://github.com/jakejarvis/jarv.is/blob/main/README.md#licenses
https://jarv.is/license/

14
webpack.config.js

@ -1,5 +1,6 @@
import path from "path";
import { fileURLToPath } from "url";
import webpack from "webpack";
import WebpackAssetsManifest from "webpack-assets-manifest";
import SriPlugin from "webpack-subresource-integrity";
import CopyPlugin from "copy-webpack-plugin";
@ -42,6 +43,12 @@ export default {
new MiniCssExtractPlugin({
filename: isProd ? "css/[name]-[contenthash:6].css" : "css/[name].css",
}),
new webpack.BannerPlugin({
banner: `Released under the MIT License. Copyright (c) 2017-${new Date().getFullYear()} Jake Jarvis.
Website: https://jarv.is/
GitHub: https://github.com/jakejarvis/jarv.is`,
}),
new CopyPlugin({
patterns: [
{
@ -100,10 +107,6 @@ export default {
loader: "css-loader",
options: {
sourceMap: true,
url: {
// TODO: css-loader messes up already utf-8 encoded & inlined SVGs (like the dark mode lightbulb)
filter: (url) => !(url.startsWith("data:image/svg+xml")),
},
},
},
{
@ -151,6 +154,7 @@ export default {
minimizer: [
new TerserPlugin({
test: /\.js$/,
parallel: true,
terserOptions: {
compress: {
arrows: false,
@ -159,7 +163,7 @@ export default {
sequences: false,
},
format: {
comments: false,
comments: /^\**!|@preserve|@license/i,
},
mangle: true,
},

121
yarn.lock

@ -960,12 +960,10 @@
"@types/yargs" "^16.0.0"
chalk "^4.0.0"
"@mdn/browser-compat-data@^2.0.7":
version "2.0.7"
resolved "https://registry.yarnpkg.com/@mdn/browser-compat-data/-/browser-compat-data-2.0.7.tgz#72ec37b9c1e00ce0b4e0309d753be18e2da12ee3"
integrity sha512-GeeM827DlzFFidn1eKkMBiqXFD2oLsnZbaiGhByPl0vcapsRzUL+t9hDoov1swc9rB2jw64R+ihtzC8qOE9wXw==
dependencies:
extend "3.0.2"
"@mdn/browser-compat-data@^3.3.11":
version "3.3.11"
resolved "https://registry.yarnpkg.com/@mdn/browser-compat-data/-/browser-compat-data-3.3.11.tgz#de8f3d3c1fed81415791bf15603089279f207c6f"
integrity sha512-lZj43fIFrNiUCOBJixccekZQrOqIBq9SWNR9sYyeUmqxl6aWjpUMcngfxbcjvxgb7tmJPl12pI6s6cQwI5oqHA==
"@nicolo-ribaudo/chokidar-2@2.1.8-no-fsevents.2":
version "2.1.8-no-fsevents.2"
@ -1245,9 +1243,9 @@
"@types/node" "*"
"@types/mdast@^3.0.0":
version "3.0.4"
resolved "https://registry.yarnpkg.com/@types/mdast/-/mdast-3.0.4.tgz#8ee6b5200751b6cadb9a043ca39612693ad6cb9e"
integrity sha512-gIdhbLDFlspL53xzol2hVzrXAbzt71erJHoOwQZWssjaiouOotf03lNtMmFm9VfFkvnLWccSVjUAZGQ5Kqw+jA==
version "3.0.7"
resolved "https://registry.yarnpkg.com/@types/mdast/-/mdast-3.0.7.tgz#cba63d0cc11eb1605cea5c0ad76e02684394166b"
integrity sha512-YwR7OK8aPmaBvMMUi+pZXBNoW2unbVbfok4YRqGMJBe1dpDlzpRkJrYEYmvjxgs5JhuQmKfDexrN98u941Zasg==
dependencies:
"@types/unist" "*"
@ -1270,9 +1268,9 @@
form-data "^3.0.0"
"@types/node@*":
version "16.3.2"
resolved "https://registry.yarnpkg.com/@types/node/-/node-16.3.2.tgz#655432817f83b51ac869c2d51dd8305fb8342e16"
integrity sha512-jJs9ErFLP403I+hMLGnqDRWT0RYKSvArxuBVh2veudHV7ifEC1WAmjJADacZ7mRbA2nWgHtn8xyECMAot0SkAw==
version "16.3.3"
resolved "https://registry.yarnpkg.com/@types/node/-/node-16.3.3.tgz#0c30adff37bbbc7a50eb9b58fae2a504d0d88038"
integrity sha512-8h7k1YgQKxKXWckzFCMfsIwn0Y61UK6tlD6y2lOb3hTOIMlK3t9/QwHOhc81TwU+RMf0As5fj7NPjroERCnejQ==
"@types/normalize-package-data@^2.4.0":
version "2.4.1"
@ -1886,10 +1884,12 @@ assign-symbols@^1.0.0:
resolved "https://registry.yarnpkg.com/assign-symbols/-/assign-symbols-1.0.0.tgz#59667f41fadd4f20ccbc2bb96b8d4f7f78ec0367"
integrity sha1-WWZ/QfrdTyDMvCu5a41Pf3jsA2c=
ast-metadata-inferer@^0.4.0:
version "0.4.0"
resolved "https://registry.yarnpkg.com/ast-metadata-inferer/-/ast-metadata-inferer-0.4.0.tgz#6be85ceeffcf267bd79db8e1ae731da44880b45f"
integrity sha512-tKHdBe8N/Vq2nLAm4YPBVREVZjMux6KrqyPfNQgIbDl0t7HaNSmy8w4OyVHYg/cvyn5BW7o7pVwpjPte89Zhcg==
ast-metadata-inferer@^0.5.0:
version "0.5.0"
resolved "https://registry.yarnpkg.com/ast-metadata-inferer/-/ast-metadata-inferer-0.5.0.tgz#6007bfa32543258322c3652dde0ca6a6761e2515"
integrity sha512-uhp1vIlDHp+VuhtHFlD7uSD9aAOc45AV9b0hIqGIbWM51932Q2DQwTeL5CL5CWnQwPWp/6qvSah9naO4bvklIQ==
dependencies:
"@mdn/browser-compat-data" "^3.3.11"
astral-regex@^2.0.0:
version "2.0.0"
@ -2275,7 +2275,7 @@ browser-sync@^2.27.4:
ua-parser-js "^0.7.28"
yargs "^15.4.1"
browserslist@^4.0.0, browserslist@^4.12.0, browserslist@^4.12.2, browserslist@^4.14.5, browserslist@^4.16.0, browserslist@^4.16.1, browserslist@^4.16.6:
browserslist@^4.0.0, browserslist@^4.12.0, browserslist@^4.14.5, browserslist@^4.16.0, browserslist@^4.16.1, browserslist@^4.16.6:
version "4.16.6"
resolved "https://registry.yarnpkg.com/browserslist/-/browserslist-4.16.6.tgz#d7901277a5a88e554ed305b183ec9b0c08f66fa2"
integrity sha512-Wspk/PqO+4W9qp5iUTJsa1B/QrYn1keNCcEP5OvP7WBwT4KaDly0uONYmC6Xa3Z5IqnUgS0KcgLYu1l74x0ZXQ==
@ -2461,7 +2461,7 @@ caniuse-api@^3.0.0:
lodash.memoize "^4.1.2"
lodash.uniq "^4.5.0"
caniuse-lite@^1.0.0, caniuse-lite@^1.0.30001109, caniuse-lite@^1.0.30001166, caniuse-lite@^1.0.30001179, caniuse-lite@^1.0.30001219, caniuse-lite@^1.0.30001243:
caniuse-lite@^1.0.0, caniuse-lite@^1.0.30001109, caniuse-lite@^1.0.30001179, caniuse-lite@^1.0.30001219, caniuse-lite@^1.0.30001243, caniuse-lite@^1.0.30001245:
version "1.0.30001245"
resolved "https://registry.yarnpkg.com/caniuse-lite/-/caniuse-lite-1.0.30001245.tgz#45b941bbd833cb0fa53861ff2bae746b3c6ca5d4"
integrity sha512-768fM9j1PKXpOCKws6eTo3RHmvTUsG9UrpT4WoREFeZgJBTi4/X9g565azS/rVUGtqb8nt7FjLeF5u4kukERnA==
@ -2917,7 +2917,7 @@ core-js-compat@^3.14.0, core-js-compat@^3.15.0:
browserslist "^4.16.6"
semver "7.0.0"
core-js@^3.6.5:
core-js@^3.15.2:
version "3.15.2"
resolved "https://registry.yarnpkg.com/core-js/-/core-js-3.15.2.tgz#740660d2ff55ef34ce664d7e2455119c5bdd3d61"
integrity sha512-tKs41J7NJVuaya8DxIOCnl8QuPHx5/ZVbFo1oKgVl1qHFBBrDctzQGtuLjPpRdNTWmKPH6oEvgN/MUID+l485Q==
@ -3631,9 +3631,9 @@ ee-first@1.1.1:
integrity sha1-WQxhFWsK4vTwJVcyoViyZrxWsh0=
electron-to-chromium@^1.3.723:
version "1.3.777"
resolved "https://registry.yarnpkg.com/electron-to-chromium/-/electron-to-chromium-1.3.777.tgz#f27b9629dc9ec5a5065847b7fd4b9409b3c351bc"
integrity sha512-gO0VEU2esNUOu51DTtp7E7xy0d+yZdbC06EACvou1cbPM9Wwyz8ixPa6T1tqDXlT4/AefXtzx0i9OLwKkLOHQA==
version "1.3.779"
resolved "https://registry.yarnpkg.com/electron-to-chromium/-/electron-to-chromium-1.3.779.tgz#de55492a756deec63424f89fbe62aec9776f0e6d"
integrity sha512-nreave0y/1Qhmo8XtO6C/LpawNyC6U26+q7d814/e+tIqUK073pM+4xW7WUXyqCRa5K4wdxHmNMBAi8ap9nEew==
emoji-regex@^7.0.1:
version "7.0.3"
@ -3857,19 +3857,19 @@ eslint-module-utils@^2.6.1:
debug "^3.2.7"
pkg-dir "^2.0.0"
eslint-plugin-compat@~3.9.0:
version "3.9.0"
resolved "https://registry.yarnpkg.com/eslint-plugin-compat/-/eslint-plugin-compat-3.9.0.tgz#a7a224e09b102b58e7f7dff52c936428ff3e0186"
integrity sha512-lt3l5PHFHVEYSZ5zijcoYvtQJPsBifRiH5N0Et57KwVu7l/yxmHhSG6VJiLMa/lXrg93Qu8049RNQOMn0+yJBg==
dependencies:
"@mdn/browser-compat-data" "^2.0.7"
ast-metadata-inferer "^0.4.0"
browserslist "^4.12.2"
caniuse-lite "^1.0.30001166"
core-js "^3.6.5"
find-up "^4.1.0"
eslint-plugin-compat@~3.11.0:
version "3.11.0"
resolved "https://registry.yarnpkg.com/eslint-plugin-compat/-/eslint-plugin-compat-3.11.0.tgz#f67485c7564127b17b6ba5fc1e673b73c196b79f"
integrity sha512-rQzJtZ9A618PBgL2dj3iWkQYvOWfYpaG5gNWEd5EFIYcVnB4zvxImcvpn0DS90T8lRU8pti7pWDUSGRqy5HitA==
dependencies:
"@mdn/browser-compat-data" "^3.3.11"
ast-metadata-inferer "^0.5.0"
browserslist "^4.16.6"
caniuse-lite "^1.0.30001245"
core-js "^3.15.2"
find-up "^5.0.0"
lodash.memoize "4.1.2"
semver "7.3.2"
semver "7.3.5"
eslint-plugin-import@~2.23.4:
version "2.23.4"
@ -4178,7 +4178,7 @@ extend-shallow@^3.0.0, extend-shallow@^3.0.2:
assign-symbols "^1.0.0"
is-extendable "^1.0.1"
extend@3.0.2, extend@^3.0.0:
extend@^3.0.0:
version "3.0.2"
resolved "https://registry.yarnpkg.com/extend/-/extend-3.0.2.tgz#f8b1136b4071fbd8eb140aff858b1019ec2915fa"
integrity sha512-fjquC59cD7CyW6urNXK0FBufkZcoiGG80wTuPujX590cB5Ttln20E2UB4S/WARVqhXffZl2LNgS+gQdPIIim/g==
@ -4451,6 +4451,14 @@ find-up@^4.0.0, find-up@^4.1.0:
locate-path "^5.0.0"
path-exists "^4.0.0"
find-up@^5.0.0:
version "5.0.0"
resolved "https://registry.yarnpkg.com/find-up/-/find-up-5.0.0.tgz#4c92819ecb7083561e4f4a240a86be5198f536fc"
integrity sha512-78/PXT1wlLLDgTzDs7sjq9hzz0vXD+zn+7wypEe4fXQxCmdmqfGsEPQxmiCSQI3ajFV91bVSsvNtrJRiW6nGng==
dependencies:
locate-path "^6.0.0"
path-exists "^4.0.0"
find-versions@^3.0.0:
version "3.2.0"
resolved "https://registry.yarnpkg.com/find-versions/-/find-versions-3.2.0.tgz#10297f98030a786829681690545ef659ed1d254e"
@ -6377,6 +6385,13 @@ locate-path@^5.0.0:
dependencies:
p-locate "^4.1.0"
locate-path@^6.0.0:
version "6.0.0"
resolved "https://registry.yarnpkg.com/locate-path/-/locate-path-6.0.0.tgz#55321eb309febbc59c4801d931a72452a681d286"
integrity sha512-iPZK6eYjbxRu3uB4/WZ3EsEIMJFMqAoopl3R+zuq0UjcAm/MO6KCweDgPfP3elTztoKP3KtnVHxTn2NHBSDVUw==
dependencies:
p-locate "^5.0.0"
lockfile@^1.0:
version "1.0.4"
resolved "https://registry.yarnpkg.com/lockfile/-/lockfile-1.0.4.tgz#07f819d25ae48f87e538e6578b6964a4981a5609"
@ -7403,6 +7418,13 @@ p-locate@^4.1.0:
dependencies:
p-limit "^2.2.0"
p-locate@^5.0.0:
version "5.0.0"
resolved "https://registry.yarnpkg.com/p-locate/-/p-locate-5.0.0.tgz#83c8315c6785005e3bd021839411c9e110e6d834"
integrity sha512-LaNjtRWUBY++zB5nE/NwcaoMylSPk+S+ZHNB1TzdbMJMny6dynpAGt7X/tl/QYq3TIeE6nxHppbo2LGymrG5Pw==
dependencies:
p-limit "^3.0.2"
p-map-series@^1.0.0:
version "1.0.0"
resolved "https://registry.yarnpkg.com/p-map-series/-/p-map-series-1.0.0.tgz#bf98fe575705658a9e1351befb85ae4c1f07bdca"
@ -8845,7 +8867,7 @@ schema-utils@^2.6.5:
ajv "^6.12.4"
ajv-keywords "^3.5.2"
schema-utils@^3.0, schema-utils@^3.0.0:
schema-utils@^3.0, schema-utils@^3.0.0, schema-utils@^3.1.0:
version "3.1.0"
resolved "https://registry.yarnpkg.com/schema-utils/-/schema-utils-3.1.0.tgz#95986eb604f66daadeed56e379bfe7a7f963cdb9"
integrity sha512-tTEaeYkyIhEZ9uWgAjDerWov3T9MgX8dhhy2r0IGeeX4W8ngtGl1++dUve/RUqzuaASSh7shwCDJjEzthxki8w==
@ -8895,23 +8917,18 @@ semver@7.0.0:
resolved "https://registry.yarnpkg.com/semver/-/semver-7.0.0.tgz#5f3ca35761e47e05b206c6daff2cf814f0316b8e"
integrity sha512-+GB6zVA9LWh6zovYQLALHwv5rb2PHGlJi3lfiqIHxR0uuwCgefcOJc59v9fv1w8GbStwxuuqqAjI9NMAOOgq1A==
semver@7.3.2:
version "7.3.2"
resolved "https://registry.yarnpkg.com/semver/-/semver-7.3.2.tgz#604962b052b81ed0786aae84389ffba70ffd3938"
integrity sha512-OrOb32TeeambH6UrhtShmF7CRDqhL6/5XpPNp2DuRH6+9QLw/orhp72j87v8Qa1ScDkvrrBNpZcDejAirJmfXQ==
semver@^6.0.0, semver@^6.1.1, semver@^6.1.2, semver@^6.3.0:
version "6.3.0"
resolved "https://registry.yarnpkg.com/semver/-/semver-6.3.0.tgz#ee0a64c8af5e8ceea67687b133761e1becbd1d3d"
integrity sha512-b39TBaTSfV6yBrapU89p5fKekE2m/NwnDocOVruQFS1/veMgdzuPcnOM34M6CwxW8jH/lxEa5rBoDeUwu5HHTw==
semver@^7.2.1, semver@^7.3.4, semver@^7.3.5:
semver@7.3.5, semver@^7.2.1, semver@^7.3.4, semver@^7.3.5:
version "7.3.5"
resolved "https://registry.yarnpkg.com/semver/-/semver-7.3.5.tgz#0b621c879348d8998e4b0e4be94b3f12e6018ef7"
integrity sha512-PoeGJYh8HK4BTO/a9Tf6ZG3veo/A7ZVsYrSA6J8ny9nb3B1VrpkuN+z9OE5wfE5p6H4LchYZsegiQgbJD94ZFQ==
dependencies:
lru-cache "^6.0.0"
semver@^6.0.0, semver@^6.1.1, semver@^6.1.2, semver@^6.3.0:
version "6.3.0"
resolved "https://registry.yarnpkg.com/semver/-/semver-6.3.0.tgz#ee0a64c8af5e8ceea67687b133761e1becbd1d3d"
integrity sha512-b39TBaTSfV6yBrapU89p5fKekE2m/NwnDocOVruQFS1/veMgdzuPcnOM34M6CwxW8jH/lxEa5rBoDeUwu5HHTw==
send@0.16.2:
version "0.16.2"
resolved "https://registry.yarnpkg.com/send/-/send-0.16.2.tgz#6ecca1e0f8c156d141597559848df64730a6bbc1"
@ -10491,10 +10508,10 @@ webpack-subresource-integrity@^1.5.2:
dependencies:
webpack-sources "^1.3.0"
webpack@^5.44.0:
version "5.44.0"
resolved "https://registry.yarnpkg.com/webpack/-/webpack-5.44.0.tgz#97b13a02bd79fb71ac6301ce697920660fa214a1"
integrity sha512-I1S1w4QLoKmH19pX6YhYN0NiSXaWY8Ou00oA+aMcr9IUGeF5azns+IKBkfoAAG9Bu5zOIzZt/mN35OffBya8AQ==
webpack@^5.45.1:
version "5.45.1"
resolved "https://registry.yarnpkg.com/webpack/-/webpack-5.45.1.tgz#d78dcbeda18a872dc62b0455d3ed3dcfd1c886bb"
integrity sha512-68VT2ZgG9EHs6h6UxfV2SEYewA9BA3SOLSnC2NEbJJiEwbAiueDL033R1xX0jzjmXvMh0oSeKnKgbO2bDXIEyQ==
dependencies:
"@types/eslint-scope" "^3.7.0"
"@types/estree" "^0.0.50"
@ -10514,7 +10531,7 @@ webpack@^5.44.0:
loader-runner "^4.2.0"
mime-types "^2.1.27"
neo-async "^2.6.2"
schema-utils "^3.0.0"
schema-utils "^3.1.0"
tapable "^2.1.1"
terser-webpack-plugin "^5.1.3"
watchpack "^2.2.0"

Loading…
Cancel
Save